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FD 03 Execute Package 
MSG Page(s) Title 

011A 1 - 14 FD03 Flight Plan Revision 

012A 15 - 16 FD03 Mission Summary 

013A --- Daily Summary (Electronic Only) 

014 17 - 20 FD03 Transfer Message 

015 21 20A Ascent Sample Transfer Glacier to MELFI Overview 

016 --- 20A Ascent Sample Transfer from Glacier to MELFI (ODF Distribution) 

017 22 - 23 Orbiter SSC Setup 

018 24 FD03 EVA Deltas 

019 25 Exp 22 and STS-130/20A Emergency Response Agreements 

020 --- Node 1 and Node 3 Potable Water and Urine Bus Purge with Vacuum Backfill of Potable 
Water Bus (ODF Distribution) 

021 --- Cupola Depressurization (Node 3 Port) with Node 3 FWD MPEV (ODF Distribution) 

022 --- Cupola Fine Leak Check on Node 3 Deck with Node 3 FWD MPEV (ODF Distribution) 

023 26 FD3 20A SODF Transfer 

024 27 20A Assembly Operations Incorporation Instructions 

025 28 - 31 FD03 Rendezvous Package 

026 32 FD03 CREW CHOICE DOWNLINK 

027 33 - 34 STS-130 H2O Ops CC 

028 35 - 47 20A DOUG Setup and Big Picture Words 
Approved by FAO:  
A. Cofrin 
 
 
Last Updated: Feb 9 2010 9:15 PM GMT 
JEDI (Joint Execute package Development and Integration), v3.0 

Fried Chicken - ISS Style 
1) Get Frozen chicken from Glacier. 
 US SODF: Assy Ops:  Payloads:  Ascent Chicken Transfer from  

Glacier to CIR [Combustion integration rack] 

 
 

WARNING 

Protective gloves must be worn when handling frozen Chicken samples or manipulating 

inner doors, cold trays or samples in Glacier to prevent injury to exposed skin. 

2) Lightly cover in butter, salt and spices. 
3) Transfer Chicken to CIR (LABS3). 
4) Sear each side for 2 min in the CIR. 
5) Transfer Chicken to new Food warmer (Transfer item #20.1). 
6) Keep warm for 4 hours until ready to serve. 
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MSG-016 20A Ascent Sample Transfer from Glacier to MELFI  
MSG-017 Orbiter SSC Setup  
MSG-018 FD03 EVA Deltas  
MSG-019 Exp 22 and STS-130/20A Emergency Response Agreements  
MSG-020 Node 1 and Node 3 Potable Water and Urine Bus Purge with Vacuum Backfill 

of Potable Water Bus 
MSG-021 Cupola Depressurization (Node 3 Port) with Node 3 FWD MPEV  
MSG-022 Cupola Fine Leak Check on Node 3 Deck with Node 3 FWD MPEV  
MSG-023 FD3 20A SODF Transfer  
MSG-024 20A Assembly Operations Incorporation Instructions  
MSG-025 FD03 Rendezvous Package  
MSG-026 FD03 CREW CHOICE DOWNLINK  
MSG-027 STS-130 H2O Ops CC  
MSG-028 20A DOUG Setup and Big Picture Words 
 
 
1. Post-Sleep Cryo Config 27 

 28 

29 

30 
31 

32 
33 
34 

35 
36 

37 
38 

For today's Post-Sleep cryo config, O2 tanks 1&2 will be active and H2 Tanks 2 
and 5 will be active. 
  
R1      O2,H2 MANF VLV TK2 (two) -OP (tb-OP) 
             O2 TK1 HTRS A,B (two) - AUTO 
  
A11    CRYO TK4 HTRS O2,H2 A,B (four) - OFF 
  
A15    CRYO TK5 HTRS H2 A,B (two) - AUTO 
 

      Pre-Sleep Cryo Config 39 
40 

41 
42 
43 

44 
45 

46 
47 

48 

49 
50 

 
√MCC for deltas prior to configuring for Pre-Sleep. 
  
For tonight's Pre-Sleep cryo config, Manifold 2 will be closed with O2 and H2 Tanks 
2 and 5 active. 
  
A15    CRYO TK5 HTRS O2 A,B (two) - AUTO 
  
R1      O2 TK1 HTRS A,B (two) - OFF 
          O2,H2  MANF VLV TK2 (two) - CL (tb-CL) 

 

END OF PAGE 1 OF 14, MSG 011A 
1 <------



MSG 011A - FD03 FLIGHT PLAN REVISION 

END OF PAGE 2 OF 14, MSG 011A 

1  
2. Waste Dump Details 2 

Perform a waste water dump using SUPPLY/WASTE WATER DUMP (ORB OPS, 3 
ECLS) p. 5-2. Perform Steps C, E, G, and I only. MCC will TMBU FDA in steps B and K. 
Step C is required to support water fills and N2 represses while docked.  
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Dump the waste tank to 5%. Waste dump valve open time will be ~20 minutes. 

 
3. To view the Flight Plan Revision on a station SSC perform the following steps: 9 

1. Open Internet Explorer 
2. Click on the “Execute Package” Link 
3. Using the Search function, search for “Flight Plan Revision” 
All messages referring to the Flight Plan Revision should be displayed. 

 
4. REPLACE PAGES 2-6 THROUGH 2-9 and 3-20 THROUGH 3-27. 15 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 <------
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MSG 012A - FD03 MISSION SUMMARY 

 1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 

Good Morning Endeavor!!!! 
 
Thanks for the great inspection day yesterday!   
 
We are all excited about today’s planned rendezvous and docking!!!! 
 
Be sure and give the station crew a big hug from all of us!!!! 
 
Have fun!!! 
 
 
YOUR CURRENT ORBIT IS: 187 X 165 NM 
 
NOTAMS: 15 

16 
17 
18 
19 
20 
21 
22 
23 
24 
25 
26 
27 

 
EDW -  TEMP RWY IN USE.  PERM RWY CLOSED FOR CONSTRUCTION. 
EDW -  LAKEBED RWYS RED. 
NOR - LAKEBED RWYS USABLE.  DRYING OUT. 
WAL- CLOSED. 
ZZA - ARRESTING NET INSTALLED 40M FROM END OF RWY 30L. 
ESN - RWY 03R/21L CLOSED. 03L/21R USABLE. 
GUA - RWY 06L/24R RWY END LIGHTS OUT OF SERVICE. 
PTN - CLOSED FOR RUNWAY CONSTRUCTION. 
IKF - NOT USABLE.  NO AGREEMENT. 
BEN - NOT RECOMMENDED/NOT SUPPORTED. 

  
NEXT 2 PLS OPPORTUNITIES: 28 

29 
30 
31 
32 

 
NOR17   ORB 32 – 1/23:32 SCT050 BKN150 OVC250 7 130/7P12 
EDT22R ORB 48 – 2/23:54 SCT120   7 260/5P8 
 
OMS TANK FAIL CAPABILITY: 33 

34 
35 
36 
37 

 
L OMS FAILS:  NO 
R OMS FAILS: NO 
 
LEAKING OMS PRPLT BURN: 38 

39 
40 
41 
42 

 
L OMS LEAK:        ALWAYS BURN RETROGRADE 
R OMS LEAK:       ALWAYS BURN RETROGRADE 
 
OMS QUANTITIES(%) 43 

44 
45 
46 
47 
48 
49 
50 
51 

 
L OMS OX = 30.0 R OMS OX = 30.4 
 FU = 29.7 FU = 30.2 
 
 
 
 
 

END OF PAGE 1 OF 2, MSG 012A 
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MSG 012A - FD03 MISSION SUMMARY 

END OF PAGE 2 OF 2, MSG 012A 

DELTA V AVAILABLE: 1 
2 
3 

                            
OMS         275 FPS 
ARCS (TOTAL ABOVE QTY1)  36 FPS 4 

5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 
22 
23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 
51 

 
TOTAL IN THE AFT 311 FPS  
 
ARCS (TOTAL ABOVE QTY2) 65 FPS 
FRCS (ABOVE QTY 1) 27 FPS 
 
AFT QTY 1 82 % 
AFT QTY 2 44 % 
 
 
THERE ARE NO FAILURE/IMPACT/WORK AROUNDS FOR TODAY. 
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MSG 014  (22-0657) - FD03 TRANSFER MESSAGE 
Page 1 of 24 

Good morning Kay, Terry, & Steve,   1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 

 
We have enjoyed watching your first two days in space, and are very excited that you will be 
beginning transfer today!  In addition to several timelined items, you have some XFER OPS 
time once hatches are open.  As outlined in the choreography, you will need this time to 
prepare the WRS items Jeff will need first thing tomorrow morning.  We have provided the 
FD03 choreography below, and the future choreography at the end of this message.  Details 
for the XFER OPS blocks have been provided for each day, based on the amount of time 
currently scheduled. 
 
Today is your largest uplink – we have provided an updated highlighted ascent middeck 
map, updates to resupply, and all your return pages.  We have several page changeouts to 
resupply – this is primarily due to incorporation of the late stow items. 
 
The Transfer List Excel file, FD03_Transfer_List_STS130.xls, is located on the KFX 
machine in C:\OCA-up\transfer (and available via the PGSC homepage). 
  
For ISS, the Transfer List Excel file, FD03_Transfer_List_STS130.xls, is located in K:\OCA-
up\transfer. 
 
 
Change Pages 22 

23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 

Please incorporate uplink pages as follows: 
 
In the Transfer List LAYOUTS tab 

Replace the following page: 
Layouts – 1 

 
In the Transfer List RESUPPLY tab 

Replace the following pages: 
Resupply – 1, 3, 4, 5, 6, 7, 10, 11 
 

Add the following pages: 
Resupply – 13, 14 
 

In the Transfer List RETURN tab 
Add the following pages: 

Return – 1 through 7 
 
FD03 Choreography 40 

41 
42 

43 

44 
45 

46 

47 
48 
49 
50 

• Zamka, Robinson, Behnken: Transfer EVA h/w to ISS per POST DOCK EVA XFER 
activity (Items 7, 11, 12, 33-37) 

• Robinson: Transfer SODF to ISS during SODF XFER activity (Items 14, 16) 
• Behnken & Williams: Transfer cold samples from shuttle Glacier to ISS MELFI per 

GLCR MLF 20A SMP XFR activity (Item 18) 
• Robinson:  Transfer SSC to shuttle during SSC SETUP activity (Item 739) 
• XFER OPS: 

o Zamka: Transfer WPA External Filter hardware (items 800 and 800.1 through 
800.4) – Jeff will need one of these items shortly after docking. 

o Prepare WRS DA and FCPA for Jeff’s FD04 WRS activities: 

Page 1 of 24, MSG 014 (22-0657) 
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MSG 014  (22-0657) - FD03 TRANSFER MESSAGE 
Page 2 of 24 

 Transfer 5 MLE bag A with Distillation Assembly to the Lab and 
prepare for Jeff (Item 9).  Recommend that you transfer Bag A, then 
flip the foam box over in the bag so that it is ready for Jeff first thing in 
the morning.  See picture below as a reminder for the DA 
configuration.  Jeff will use an 8.5” handrail to handle the DA, and this 
will be in his stowage note. 

1 
2 
3 
4 
5 
6 
7 
8 
9 

 Transfer FCPA (item 3) and temp stow near the WRS2 rack (LAB1P4) 
o Transfer APEX-Cambium h/w (Item 19) 

 

 10 
11 
12 
13 
14 

 
Have a great docking day! 
 
- The 20A Transfer Team 
 15 

16 
17 
18 

 
20A Transfer Choreography 

 
FD04 19 

20 

21 
22 
23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 

• Jeff:  Transfer waste water samples per WPA-WWT-OFFLOAD activity (Item 737) 
• XFER OPS: 

o Once Jeff has removed the Distillation Assembly, complete items 9.1 and 9.2.  
Bag A can be transferred back to shuttle (item 700). 

o Once Jeff has removed the old FCPA, use the foam from the new one to 
pack this for return (item 731) 

o Transfer 5 MLE bags B, F, H to Columbus (Items 6, 8, 10) 
o Transfer Nanoskeleton h/w (Item 15) 
o Complete unconstrained swaps: 

 Multimeters: Items 1 and 722 
 CDRA beds: Items 8.1 and 608 
 Torque wrench: Items 10.3 and 730 

o Complete unpack of Bag B (items 10.1 and 10.2) 
o Unpack Seat 7 Bag (Items 30, 31, and 32) 

 
 

Page 2 of 24, MSG 014 (22-0657) 
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MSG 014  (22-0657) - FD03 TRANSFER MESSAGE 
Page 3 of 24 

FD05  1 

3 
4 
5 
6 
7 
8 
9 

10 

• XFER OPS: 2 
o Robinson:  Prep items needed for N3 vestibule outfitting (Items 6.1, 6.2, 6.3)  

Move foam from these items per return items 716 and 717. 
o Complete unpack of Bags D and E (Items 4, 4.1, 5, and 13) 
o Soichi: Transfer items with special packing: 610, 611, 711, 723 
o Work on unconstrained middeck locker resupply transfers to ISS (Items 2,  

21, 22, 26, 27, 28, and 38) 
 
 
FD06 (no xfer brief) 11 

12 

13 
14 

15 
16 

17 
18 
19 

• Williams: Transfer GSC per EHS-N3 AIR-SAMPLE activity (Item 719) 
• Noguchi: Retrieve PEPS items from N3 CTBs per PEPS UNSTOW activity (Items 

42.1, 45.1) 
• Creamer: Retrieve NPV and S0 cable from N3 CTB per EVA H/W UNSTOW activity 

(Items 48.1, 48.2) 
• Patrick:  Transfer CGBAs per CGBA UNIT SWAP activity (Items 29, 706) 

 
 
FD07  20 

21 
22 

23 
24 

25 
26 
27 
28 

• Virts: Transfer LiOH between Node 3, Middeck, and ISS stockpile per LiOH 
TRANSFER activity (items 44, 44.1, 48, 48.3, 802, 803, 736) 

• Virts & Hire: Relocate D4 and D5 ISP CTBs per ISP STOWAGE TRANSFER activity 
(items 41, 42, 43, 45, 46, 47, 49, 49.1, 50) 

• XFER OPS: 
o Complete Food Warmer swap: Item 20, 20.1, and 718 

 
 
FD08  29 

30 
31 

32 
33 

34 
35 
36 
37 
38 
39 
40 

• Creamer:  Transfer Node 3 ITCS sample per N3-LTL-ITCS-SAMPLE activity (Item 
740) 

• Behnken & Williams: Transfer cold samples from ISS MELFI to shuttle Glacier per 
MLF GLCR 20A SMP XFR activity (Item 721) 

• XFER OPS: 
o Transfer PWR (Item 17 and 725) 
o Work on return transfers to 5 MLE Bags (items 600, 602, 603, 604, 732) 
o Swap Potable Sample Adapters (items 801 and 735) 
o Transfer Seat 7 Bag return item: 406 

 
 
FD09  41 

42 

43 
44 
45 

• Virts: Return old C&W panel per C&W PANEL COVER DEPLOY activity (Item 705) 
• XFER OPS: 

o Swap MPCs (Items 40, 720) 
 
FD10  46 

47 
48 
49 
50 

• XFER OPS: 
o Continue return transfers (items 400, 401, 402, 403, 403.2, 403.3, 404, 601, 

605) 
 

Page 3 of 24, MSG 014 (22-0657) 
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MSG 014  (22-0657) - FD03 TRANSFER MESSAGE 
Page 4 of 24 

Page 4 of 24, MSG 014 (22-0657) 

1  
FD11  2 

9 

10 

11 

12 
13 
14 
15 
16 
17 
18 
19 

• Williams: Transfer returning blood sample per BLD STW activity (Item 704) 3 

• Creamer: Transfer returning saliva sample per SLV STW activity (Item 728) 4 

• Robinson: Transfer AFD PCS per AFT PCS XFER activity (Item 39) 5 

• Robinson:  Transfer SSC back to ISS during SSC RETURN activity (Item 804) 6 

• Behnken:  Transfer SAFER to shuttle per SAFER XFER activity (Item 714) 7 

• Patrick & Behnken: Transfer EVA items to shuttle per EVA RECONFIG & XFER 8 
activity (Items 702, 712, 713, 715) 

• Noguchi:  Transfer returning RAMs to shuttle per RAM INSTALL activity (Item 726) 
• Noguchi: Transfer DCBs to shuttle per DCB XFR activity (Item 709, 710) 
• XFER OPS: 

o Complete water hardware transfers (items 24, 25, 729) 
o Transfer Return to Houston Imagery ziplock (item 727) 
o Transfer remaining 5 MLE bags (items 408, 701, 703) 
o Transfer remaining items (items 707, 708, 738) 

 
 
 
5 MLE Bag Plan (9 total) 20 

21 

22 

23 

24 

25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 

• Bags B & H: to Columbus for temp stow (FD03-11) 
• Bag F: to Columbus permanently (return prepacked 5 MLE in its place FD11) 
• Bags C, D & E: remain on shuttle for unpacking/repacking 
• Bag A: contains UPA DA, temp stow in Lab for FD04 
• Bags G & I: handled via EVA procedures (G will be temp stowed in Node 1)  
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22-0650 (MSG 015) 20A ASCENT SAMPLE TRANSFER GLACIER TO MELFI 
OVERVIEW  
Page 1 of 1 
 

Page 1 of 1, 22-0650 (MSG 015) 

Jeff and Bob: 1 

Today you will be transferring JAXA samples from the Middeck Glacier unit to 2 

MELFI-1 (JEM). Below are some suggestions and constraints to keep in mind while 3 

performing this activity. This message should be reviewed in conjunction with the 4 

procedure. 5 

 6 

1. Refer to 22-0651 (MSG 016) 20A Ascent Sample Transfer from Glacier to 7 

MELFI {Uplinked Procedures: US SODF: Assembly Ops: 22-0651 (MSG 016) 8 

20A Ascent Sample Transfer from Glacier to MELFI } 9 

2. You are both scheduled to assist each other with sample and Double Coldbag 10 

handling at the Middeck Glacier and the ISS MELFI-1. 11 

3. To protect the samples during transport, you will use a Double Coldbag and 12 

icepacs pulled from MELFI-1 (JEM).  You will retrieve these items before 13 

accessing the JAXA samples located in the Middeck Glacier unit.   14 

4. Once you have retrieved the JAXA samples from Glacier, you will place them 15 

between the two icepacs inside the Double Coldbag for protection during 16 

transfer to MELFI-1 (JEM). 17 

5. Minimize MELFI door open time to help reduce moisture and protect other 18 

samples. Note that standard timing restrictions on MELFI do not apply for this 19 

activity. 20 

6. Minimize the amount of time that retrieved samples are exposed to ambient 21 

air to prevent science warm-up/loss.  22 

7. Close Double Coldbag lid except when inserting frozen items. 23 

8. Don’t use excessive force to close the lid as the bag’s insulation panels may 24 

be damaged.  25 

9. If a MELFI tray gets stuck when opening a Dewar, use the Coldplate/Wireway 26 

Cover to aid in the removal of the tray. 27 
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22-0648 (MSG 017) ORBITER SSC SETUP 
Page 1 of 2 pages 
 

09 FEB10 

OBJECTIVE: 
This procedure provides steps to relocate SSC 20 from ISS to the Orbiter and to 
return SSC 20 back to ISS prior to Orbiter Undock. 
 
UNSTOW: 
25’ PGSC DC Power Cable    P/N: SED33103334-311 
A31p 28V DC Power Supply   P/N: SEG33116428-301 
10’ Enhanced A31p 16V DC Power Cable  P/N: SEG33116459-301 

 
1.  DISCONNECT SSC 20 IN ISS LAB 

WARNING 
Do not connect or disconnect loads when a circuit is 
powered.  This presents a shock hazard. 

ISS LAB 1.1  √SSC Client (SSC 20) – OFF 
 

1.2  √SSC 20 Power Supply – OFF 
 

1.3  SSC 20 ←|→ A31p 16V DC Power Cable 

2.  RELOCATE AND RECONFIGURE SSC 20 
Orbiter 2.1  Relocate SSC 20 to Orbiter 
 

ML60E 2.2  Unstow 25’ PGSC DC Power Cable, A31p 28V DC Power Supply,  
(LW MAR)           and 10’ Enhanced A31p 16V DC Power Cable 
 
F1 2.3  √DC UTIL PWR MNB – OFF 

 
2.4  25’ PGSC DC Power Cable →|← A31p 28V DC Power Supply 

 
2.5  10’ Enhanced A31p 16V DC Power Cable →|← A31p 28V DC Power   

Supply 
 

2.6  SSC 20 →|← 10’ Enhanced A31p DC Power Cable 
 

2.7  25’ PGSC DC Power Cable →|← DC UTIL PWR MNB outlet 
 

F1 2.8  DC UTIL PWR MNB - ON 
 

2.9  sw A31p 28V DC Power Supply 1 ON 
 

2.10  √SSC 20 1 ON 
 

2.11  √NetGear Wireless Assistant window for Access Point connectivity 
and signal strength (refer to Figure 1) 

 
2.12  Notify MCC-H Orbiter SSC Client is operational 

 

 
Figure 1: NetGear Wireless Assistant Information 
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22-0648 (MSG 017) ORBITER SSC SETUP 
Page 2 of 2 pages 
 

09 FEB10 

3. DISCONNECT SSC 20 
Orbiter        3.1  sw A31p 28V DC Power Supply 1 OFF  
 
F1        3.2  DC UTIL PWR MNB - OFF 

 
3.3  SSC 20 ←|→ 10’ Enhanced A31p 16V DC Power Cable 

 
                   3.4  10’ Enhanced A31p DC Power Cable ←|→ A31p 28V DC Power Supply 

 
                   3.5  25’ PGSC DC Power Cable ←|→ A31p 28V DC Power Supply 

 
                   3.6  25’ PGSC DC Power Cable ←|→ DC UTIL PWR MNB outlet 
 
ML60E        3.7  Stow 25’ PGSC DC Power Cable, 2A31p 28V DC Power Supply, and  
(LW MAR)      10’ Enhanced A31p 16V DC Power Cable 
 

4.  TRANSFER SSC 20 TO ISS AND STOW 
ISS 4.1  Relocate SSC 20 to ISS and stow per stowage note 
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MSG 018  (22-0654) - FD3 EVA DELTAS 
Page 1 of 1 

 1 
2 
3 
4 
5 
6 
7 
8 

10 

11 

12 

13 

14 

15 

16 

17 

18 

19 

20 

21 

22 

23 

24 

25 

26 

27 

28 

29 

30 

31 

32 

33 
34 

35 

36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 

Bob, Nick, and Steve, 
 
Great to see you all in orbit.  We are excited to watch you all in your EVA1 activities coming 
up in the next few days.  Now that we know the Beta angles for each of your EVAs, we have 
listed the thermal constraints for each EVA.  We have also included a few Pen and Inks for 
the procedures. 
 

1. EVA Beta Angle dependant constraints 9 

• EVA 1 (Beta Angle = -13.3) 
• The NH3 Jumper Bag has no thermal constraints at the Lab Nadir 

location or the Lab/Node 1 Port/Nadir location between EVA 1 and 2.  If 
time permits after ISS LTA Cables and Avionics Lines, you have a GO to 
perform “GET-AHEAD - NH3 JUMPER BAG RELOCATE” on FS 7-121 

 
• EVA 2 (Beta Angle = -3.4) 

• To prevent QD exposure to direct sunlight for over 20 minutes 
(cumulative),  the Lab and Node 3 NH3 Jumper QDs can remain 
uncovered for no more than 4.5 hours (3 orbits).  Please make note of 
this in the CAUTION block at the top of FS 7-62. 
 

• EVA 3 (Beta Angle = +10.9) 
• To prevent QD exposure to direct sunlight for over 20 minutes 

(cumulative),  the Lab and Node 3 NH3 Jumper QDs can remain 
uncovered for no more than 3 hours (2 orbits). Please make note of this in 
the CAUTION block at the top of FS 7-98. 
 

2. On page FS 7-70, EV2 column, delete step 2 (no longer applicable) 
 

3. On page FS 7-103, change step 1: 
• WAS:  Translate to A/L  HR 0559 (aft hatch) 
• IS:  Translate to NOD1 HR 0118 (radial port) 

4. On the CONSUMABLES TRACKING CUE CARD & FS CC 10-15; first column, 
fourth row: 

• WAS: EVA 3 (FD9) 
• IS: EVA 3 (FD10) 

 
 
 
 
 
 
 
 
 
 

Page 1 of 1, MSG 018 (22-0654) 
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22-0604 (MSG 019) – Exp 22 and STS-130/20A Emergency Response Agreements  
Page 1 of 1 

Page 1 of 1, 22-0604 (MSG 019) 

The following points summarize the joint emergency response agreed to in training between 1 
the STS-130/20A commander Zamka and Expedition 22 commander Williams. 2 
 3 
GENERAL 4 

‐ Emergency response will be conducted per published procedures: EMER-1 SODF, 5 
Joint Emergency Egress (JEE), Joint Emergency Undock and Separation (JEUS) 6 
and “ISS Ammonia Response – Shuttle Crew” cue card in Joint Operations SODF , 7 
and Orbit Pocket Checklist in Shuttle FDF. 8 

‐ ISS crew has the lead for response in any ISS Emergency case.  If no ISS 9 
crewmember is available to initiate alarms and response actions, Shuttle 10 
crewmembers may do so. 11 

‐ Shuttle crew has the lead for response in any Shuttle Emergency case. 12 
‐ Shuttle crewmembers will use Shuttle PBA masks for initial response whenever 13 

practical, in order to preserve ISS mask supply for ISS crewmember use. 14 
‐ JEE cue cards will be posted in PMA2, in the ISS Airlock (2 copies), and in the 15 

Shuttle airlock by the ODS.   16 
‐ “ISS Ammonia Leak – Shuttle Crew” cue cards will be posted in PMA2 and in the ISS 17 

A/L on the spaghetti panel. 18 
‐ In a JEE scenario, MS2 (Robinson) will get a GO from CDR (Zamka) for the Node2 19 

Forward hatch closure on the big loop (S/G1-A/G1). 20 
‐ Shuttle crewmember responsibilities will be divided as follows: 21 

o CDR (Zamka): EVA equipment retrieval from ISS.  JEE/JEUS procedure 22 
execution.  Maintain comm with ISS and MCC-H. 23 

o MS3 (Patrick), MS4 (Behnken): EVA equipment retrieval from ISS. 24 
o MS2 (Robinson): Crew headcount at Node2 forward hatch.  Hatch closures 25 

per JEE (Node 2 forward hatch on CDR go; subsequent hatch closures will 26 
be reported to CDR). 27 

o MS1 (Hire): Shuttle comm config.  Assist MS2 with hatch closures. 28 
o PLT (Virts): O2/N2 disconnects, Shuttle Airlock fan deactivation. 29 

 30 
RAPID DEPRESS 31 

‐ No unique comments. 32 
FIRE 33 

‐ In the event of a Shuttle fire, the crew will also activate the ISS Fire alarm to stop ISS 34 
ventilation. 35 

‐ In the event of smelling smoke, the crew will annunciate on the Big Loop and the 36 
shuttle crew will egress to the shuttle. 37 

TOXIC ATM 38 
‐ If MCC-H sees indications of an ammonia leak, MCC-H will make the following call 39 

on the big loop (S/G1-A/G1): “Ammonia Leak, Execute Emergency Response – I 40 
say again – Ammonia Leak, Execute Emergency Response.” 41 

‐ No equipment from ISS will be retrieved for return on Shuttle in an ammonia 42 
response (including EMUs). 43 

‐ If the alarm is being initiated for a toxic substance other than ammonia, the crew will 44 
announce on the Big Loop prior to depressing the ATM alarm. 45 
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22-0558 (MSG 023) FD3 20A SODF TRANSFER 
Page 1 of 1 page 
 

05 FEB 10 

DURATION:  45 Minutes 
 
INSTRUCTIONS: 
 
Transfer and temp stow SODF CTB, S/N 1271, B/C 010607J, from MF14E to LAB1P6 rack front.  
(EMER 1, EMER 2, Warning, Emer and Warning PCNs, Leak Pinpoint Repair book and cue cards 
will be deployed at a later time).   
 
Joint Mission Cue Card Deploy 
 
Verify cue cards required for Joint Mission located in “Joint Operations Cue Cards – Transfer to 
ISS” ziplock have been deployed. 
 
All items on this list were stowed in MF14H. 
 

Cue Card Contents “Joint Operations Cue Cards – Transfer to ISS”: 
10.102 Joint Emergency Egress (can be placed in STS or ISS common trash at undock) 

[QTY:3] 
 1 on Shuttle side of hatch 
 1 in Node 2 FWD 
 1 in Airlock  

 
10.103 Joint Emergency Ingress (can be placed in STS or ISS common trash at undock) 

[QTY:1] 
 1 on ISS side of hatch 

 
WHC Cue Card Deploy 

 Gather the following from the CTB: “FD3 Deploy” ziplock 
 
In the WHC:  
 

Deploy:  
 2.301 WHC Nominal Operations Cue Card 
 WHC Malfunctions Cue Card 
 Discard replaced cue card in the ISS common trash. 

 
Leak Pinpoint Repair Kit Deploy 

Gather the following from the “FD3 Deploy” ziplock, Leak Pinpoint Repair Kit [QTY:1] 
 
In the PMA1:  

Place in the ISS common trash: 
 Leak Pinpoint and Repair Kit (Cover says: Starting with ISS-17A) ___________ 

 
Deploy:  

 Leak Pinpoint and Repair Kit (Cover says: Starting with ISS-20A)  ___________ 
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22-0656 (MSG 024) 20A ASSEMBLY OPERATIONS INCORPORATION 
INSTRUCTIONS 
Page 1 of 1 page 
 

Page 1 of 1, 22-0656 (MSG 024)  
 

1. At your convenience, print 2 copies with the Shuttle printer of each of the 1 

following procedures for later incorporation on MS2 at MET 2/01:10: 2 

• 22-0635 (MSG 020) Node 1 and Node 3 Potable Water and Urine Bus 3 

Purge with Vacuum Backfill of Potable Water Bus 4 

• 22-0636 (MSG 021) Cupola Depressurization (Node 3 Port) with Node 5 

3 FWD MPEV 6 

• 22-0637 (MSG 022) Cupola Fine Leak Check on Node 3 Deck with 7 

Node 3 FWD MPEV 8 

  9 

2. Retrieve the 2 copies of the 20A ISS Assembly Operations book (Cover says: 10 

Applicable for ISS-20A) from locker MF14H. 11 

 12 

3. In each book, after page 624, add procedures: 13 

• 22-0635 (MSG 020) Node 1 and Node 3 Potable Water and Urine Bus 14 

Purge with Vacuum Backfill of Potable Water Bus 15 

• 22-0636 (MSG 021) Cupola Depressurization (Node 3 Port) with Node 16 

3 FWD MPEV 17 

• 22-0637 (MSG 022) Cupola Fine Leak Check on Node 3 Deck with 18 

Node 3 FWD MPEV  19 

 20 

4. Restow the 2 copies of the 20A Assembly Operations book (Cover says: 21 

Applicable for ISS-20A) to locker MF14H. 22 

 23 

5. Report completion to MCC-H. 24 
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MSG 025 - FD03 RENDEZVOUS PACKAGE 

 1 
Preliminary Burn TIGs 2 

3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 
22 
23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 
51 

 
   MET                                           

     |  NC4       001:15:42:17.648                                    |  
     |  NCC       001:16:16:36.000                                     | 
     |  TI        001:17:14:18.000  PET = 0:0 ; SS - 36 MIN         | 
     |  MC1        001:17:34:18.000                                       | 
     |  MC2        001:18:04:12.000  ET = 0:0                          | 
     |  MC3        001:18:21:12.000  MC2 + 17 MIN                     | 
     |  MC4        001:18:31:12.000  MC2 + 27 MIN                     | 
     |  DOCK      001:19:52:00.000                                        | 
                                                                      
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

END OF PAGE 1 OF 4, MSG 025 
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MSG 026 - FD03 CREW CHOICE DOWNLINK 

 1 

TDRS AOS LOS Delta (min) Notes 
E-275 2/01:01 2/01:33 32 Gimbal flip at 2/01:25; Analog only 
W-171 2/01:35 2/02:00 25  
E-275 2/02:52 2/03:04 12 Gimbal flip at 2/02:57; Analog only 
W-171 2/03:05 2/03:36 31  

 2 

3 

4 

5 

6 

7 

8 

9 

10 

11 

12 

13 

14 

15 

16 

17 

18 

19 

20 

21 

22 

23 

24 

25 

26 

27 

28 

29 

30 

31 

32 

33 

34 

35 

36 

37 

38 

39 

40 

Note: Please notify MCC-H 10 minutes prior to the event to allow for ground network 
configuration. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

END OF PAGE 1 OF 1, MSG 026 
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DOUG Setup for OBSS Unberth and Handoff 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.110 Step 01 OBSS Unberth 12 

and Handoff”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘22.7, 57.5, -27.5, -99.2, 11.7, -97.7’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_to_STBD_MPMs’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.110 OBSS 
Unberth and 
Handoff 

2 1.110 Step 02 
OBSS Pre-Grapple 

SRMS OBSS Handoff 
Pre-Grapple 

1.110 Step 01 OBSS 
Unberth and Handoff 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 Following steps are used to reconfigure scene at Proper time. 40 

 41 
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5. For procedure “1.110 OBSS Unberth and Handoff” Step 3 configure for current 1 

configuration. 2 

5.1 Reconfig ► ORBITER_INSPECTION 3 

5.1.1 In ORBITER_INSPECTION Reconfig Dialog, select 4 

‘OBSS_GF2_to_SSRMS’ 5 

6. For procedure “1.110 OBSS Unberth and Handoff” Step 7 configure for current 6 

configuration. 7 

6.1 Reconfig ► ORBITER_INSPECTION 8 

6.1.1 In ORBITER_INSPECTION Reconfig Dialog, select 9 

‘OBSS_GF1_to_SRMS’ 10 

 11 

 12 

 13 

 14 

 15 

 16 

 17 

 18 

 19 

 20 

 21 

 22 

 23 

 24 

 25 

 26 

 27 

 28 

 29 

 30 

 31 

 32 

 33 

 34 

 35 

 36 

 37 

 38 

 39 

 40 

 41 

 42 

 43 

 44 

 45 

 46 

36 <------



22-0545 (MSG 028) – 20A DOUG Setup and Big Picture Words 
Page 3 of 13 

Page 3 of 13, 22-0545 (MSG 028) 

DOUG Setup for Berthed Node 3 Grapple 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.210 Step 01 Berthed Node 3 12 

Grapple”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.210 SSRMS 
Berthed Node 
3 Grapple 

2 1.210 Step 02 
Node 3 Pre-
Grapple 

SRMS Node 3 Install 
Viewing 

1.210 Step 01 Berthed 
Node 3 Grapple 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 40 

 41 

 42 
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DOUG Setup for Node 3 Unberth to Install 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.220 Step 01 Node 3 Unberth 12 

to Install”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.220 SSRMS 
Unberth to 
Install 

9 1.220 Step 09 
Node 3 Low Hover 

SRMS Node 3 Install 
Viewing 

1.220 Step 01 Node 3 
Unberth to Install 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 Following steps are used to reconfigure scene at Proper time. 40 

 41 
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5. For procedure “1.220 SSRMS Node 3 Unberth to Install” Step 1 configure for 1 

current configuration. 2 

5.1 Reconfig ► NODE3 3 

5.1.1 In NODE3 Reconfig Dialog, select ‘NODE3 -> SSRMS’ 4 

6. For procedure “1.220 SSRMS Node 3 Unberth to Install” Step 16 configure for 5 

current configuration. 6 

6.1 Reconfig ► NODE3 7 

6.1.1 In NODE3 Reconfig Dialog, select ‘NODE3 -> NODE_PORT_CBM’ 8 

 9 

 10 

 11 

 12 

 13 

 14 

 15 

 16 

 17 

 18 

 19 

 20 

 21 

 22 

 23 

 24 

 25 

 26 

 27 

 28 

 29 

 30 

 31 

 32 

 33 

 34 

 35 

 36 

 37 

 38 

 39 

 40 

 41 

 42 

 43 

 44 

 45 

 46 
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DOUG Setup for Contingency FI Support (if required) 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.310 Step 01 Node 3 Release 12 

and Walkoff to Lab PDGF”, open 13 

NOTE: There are no separate state files for 2.310 or 2.315 14 

 15 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 16 

these steps as needed. 17 

4.1 Reconfig ► SSRMS 18 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 19 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 20 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 21 

4.2 JntSystems ► RMS 22 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 23 

4.3 Reconfig ► Orbiter Inspection 24 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 25 

‘OBSS_GF1_to_SRMS’ 26 

4.4 Display ► Puddle Plot Shoulder/Wrist 27 

4.5 For real-time support, Display ► Show SSRMS Target 28 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 29 

(inches) and ensure all boxes are checked 30 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  31 

 32 

Notes: 33 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 34 

 Use the Options ► Targets Dialog box to quickly select the first desired target 35 

and ensure ‘Targ SSRMS’ is checked. 36 
 37 

Procedure Step Starting Target 
SSRMS RMS Camera 

2.310 SSRMS 
Node 3 
Release and 
maneuver to 
FI Support 

2 2.310 Step 02 
Node 3 Backoff 

SRMS Node 3 Install 
Viewing 

2.310 Node 3 Release 
and Maneuver to FI 

 38 

Notes:  39 

 Use Page Up and Page Down keys to scroll through Target selections. 40 
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DOUG Setup for Node 3 Release and Walkoff to Lab 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.310 Step 01 Node 3 Release 12 

and Walkoff to Lab PDGF”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.310 SSRMS 
Node 3 
Release and 
Walkoff to Lab 
PDGF 

1 1.310 Step 01 
Node 3 Installed at 
Node 1 Port 

SRMS Node 3 Install 
Viewing 

1.310 Step 01 Node 3 
Release and Walkoff to 
Lab PDGF 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 40 

41 <------
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DOUG Setup for Node 2 Release and Maneuver to Overnight Park 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.320 Step 01 Node 2 Release 12 

and Maneuver to Overnight Park”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS -> LAB_PDGF’. 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.3.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.320 SSRMS 
Node 2 
Release and 
Maneuver to 
Overnight 
Park 

1 1.320 Step 01 Lab 
Grappled 

SRMS Node 3 Install 
Viewing 

1.320 Step 01 Node 2 
Release and Maneuver 
to Overnight Park 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 
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DOUG Setup for Cupola Grapple, Cupola Relocate 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.410 Step 01 Cupola Relocate”, 12 

open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’ 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS -> LAB_PDGF’ 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’ 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.7.1 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.410 SSRMS 
Cupola 
Relocate 

1 1.410 Step 01 
Overnight Park 

SRMS Node 3 Install 
Viewing 

1.410 Step 01 Cupola 
Relocate 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 Following steps are used to reconfigure scene at Proper time. 40 

 41 
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5. For procedure “1.410 SSRMS Cupola Relocate” Step 1 configure for current 1 

configuration if cupola MLI exists. 2 

5.1 Reconfig ► CUPOLA 3 

5.1.1 In CUPOLA Reconfig Dialog, select ‘Remove/Replace_CUPOLA_MLI’ 4 

6. For procedure “1.410 SSRMS Cupola Relocate” Step 4.2 configure for current 5 

configuration. 6 

6.1 Reconfig ► CUPOLA 7 

6.1.1 In CUPOLA Reconfig Dialog, select ‘CUPOLA_GF2 -> SSRMS’ 8 

7. For procedure “1.410 SSRMS Cupola Relocate” Step 12 configure for current 9 

configuration. 10 

7.1 Reconfig ► CUPOLA 11 

7.1.1 In CUPOLA Reconfig Dialog, select ‘CUPOLA -> 12 

NODE3_NADIR_CBM’ 13 

 14 

 15 

 16 

 17 

 18 

 19 

 20 

 21 

 22 

 23 

 24 

 25 

 26 

 27 

 28 

 29 

 30 

 31 

 32 

 33 

 34 

 35 

 36 

 37 

 38 

 39 

 40 

 41 

 42 

 43 

 44 

 45 

DOUG Setup for PMA3 Relocate 46 
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 1 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 2 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 3 

 4 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 5 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 6 

2.1 Set SSC volume such that tones are audible. 7 

 8 

3. Configure for current ISS configuration and bring up displays. 9 

3.1 File ► Load State  10 

3.1.1 From Load State Dialog box, select “1.510 Step 01 Cupola Release 11 

and PMA3 Relocate”, open 12 

 13 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 14 

these steps as needed. 15 

4.1 Reconfig ► SSRMS 16 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’ 17 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS -> LAB_PDGF’ 18 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’ 19 

4.2 JntSystems ► RMS 20 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 21 

4.3 Reconfig ► Orbiter Inspection 22 

4.7.2 In Orbiter_Inspection Reconfig Dialog box, select 23 

‘OBSS_GF1_to_SRMS’ 24 

4.4 Display ► Puddle Plot Shoulder/Wrist 25 

4.5 For real-time support, Display ► Show SSRMS Target 26 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 27 

(inches) and ensure all boxes are checked 28 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  29 

 30 

Notes: 31 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 32 

 Use the Options ► Targets Dialog box to quickly select the first desired target 33 

and ensure ‘Targ SSRMS’ is checked. 34 
 35 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.510 SSRMS 
Cupola 
Release and 
PMA3 
Relocate 

1 1.510 Step 01 
Cupola Install 

SRMS Node 3 Install 
Viewing 

1.510 Step 01 Cupola 
Release and PMA3 
Relocate 

 36 

Notes:  37 

 Use Page Up and Page Down keys to scroll through Target selections. 38 

 Following steps are used to reconfigure scene at Proper time. 39 
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5. For procedure “1.510 SSRMS Cupola Release and PMA3 Relocate” Step 5.3 1 

configure for current configuration. 2 

5.1 Reconfig ► PMA3 3 

5.1.1 In PMA3 Reconfig Dialog, select ‘PMA3_GF1 -> SSRMS’ 4 

6. For procedure “1.510 SSRMS Cupola Release and PMA3 Relocate” Step 15 5 

configure for current configuration. 6 

6.1 Reconfig ► PMA3 7 

6.1.1 In PMA3 Reconfig Dialog, select ‘PMA3 -> NODE3’ 8 

 9 

 10 

 11 

 12 

 13 

 14 

 15 

 16 

 17 

 18 

 19 

 20 

 21 

 22 

 23 

 24 

 25 

 26 

 27 

 28 

 29 

 30 

 31 

 32 

 33 

 34 

 35 

 36 

 37 

 38 

 39 

 40 

 41 

 42 

 43 

 44 

 45 

 46 
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DOUG Setup for Maneuver to TRRJ Viewing and Node 2 Grapple 1 

 2 

1. For stand-alone procedure review, perform {22-0491 2.7.501 DOUG Startup 3 

Procedure}, step 2 (Uplinked Procedures: US SODF: POC) 4 

 5 

2. For SSRMS real-time support, perform {22-0491 2.7.501 DOUG Startup 6 

Procedure }, step 1 (Uplinked Procedures: US SODF: POC) 7 

2.1 Set SSC volume such that tones are audible. 8 

 9 

3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 

3.1.1 From Load State Dialog box, select “1.520 Step 01 Maneuver to 12 

TRRJ Viewing and Node 2 Grapple”, open 13 

 14 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 15 

these steps as needed. 16 

4.1 Reconfig ► SSRMS 17 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’ 18 

4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS -> LAB_PDGF’ 19 

4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’ 20 

4.2 JntSystems ► RMS 21 

4.2.1 In the RMS Dialog box enter ‘64.0, 44.7, -20.0, -10.0, 11.2, 30.0’ 22 

4.3 Reconfig ► Orbiter Inspection 23 

4.7.3 In Orbiter_Inspection Reconfig Dialog box, select 24 

‘OBSS_GF1_to_SRMS’ 25 

4.4 Display ► Puddle Plot Shoulder/Wrist 26 

4.5 For real-time support, Display ► Show SSRMS Target 27 

4.6 For real-time support, Options ► SSRMS Proximity, set all distances to 24 28 

(inches) and ensure all boxes are checked 29 

4.7 For real-time support to display VPP (Vegas) tool, Press Shift+V  30 

 31 

Notes: 32 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 33 

 Use the Options ► Targets Dialog box to quickly select the first desired target 34 

and ensure ‘Targ SSRMS’ is checked. 35 
 36 

Procedure Step Starting Target 
SSRMS RMS Camera 

1.520 SSRMS 
Maneuver to 
TRRJ Viewing 
and Node 2 
Grapple 

1 1.520 Step 01 
PMA3 Backoff 

SRMS Node 3 Install 
Viewing 

1.520 Step 02 
Maneuver to TRRJ 
Viewing 

 37 

Notes:  38 

 Use Page Up and Page Down keys to scroll through Target selections. 39 

 40 
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